Limited availability of Autonomous Procurement module for some customers (Mon 2025-10-20)

Incident Report for Transporeon

Resolved

A period of stable operation has now been observed, and this incident is being resolved.

We appreciate your patience and understanding during this incident.

Should you need additional information or support, please reach out to us via www.support.transporeon.com.
We'll be glad to assist you.
Posted Oct 20, 2025 - 14:52 CEST

Monitoring

The issue affecting the Autonomous Procurement module (related to a third-party provider) has been resolved, and a period of stability has been observed as of 12:15 PM CEST on the 20th of October 2025 (the same day).

All systems should now be operating normally, but we will proceed with further monitoring.

We appreciate your patience and understanding during this incident.

Should you need additional information or support, please reach out to us via www.support.transporeon.com.
Posted Oct 20, 2025 - 12:21 CEST

Identified

Some customers might be facing issues while working with the Autonomous Procurement module of the Transporeon platform since approximately 10:05 AM CEST on Monday, October 20th, 2025.

The root cause has been identified as a global incident related to a third-party provider, resulting in the degraded performance of the Autonomous Procurement module.

Our engineers are in contact with the provider, monitoring the situation thoroughly, and investigating what workarounds can be applied in this case.

All other Transporeon modules are unaffected, and you can continue using them without interruptions during this time.

We will keep you updated as soon as new information is available.

Should you have additional questions or need any assistance, feel free to reach out to us at www.support.transporeon.com.

Thank you for your understanding and patience.
Posted Oct 20, 2025 - 10:34 CEST
This incident affected: Autonomous Procurement.