Delays in Search Tool
Incident Report for Transporeon
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 19:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 17:25 CEST
Investigating
Some customers may currently experience delayed results with the search tool in Transporeon Web.
We are continuing to monitor the situation.
Should you still experience any issues, or have any question, please reach out to us at http://support.transporeon.com/
Posted Sep 26, 2022 - 10:45 CEST
This incident affected: No-Touch Order/Best Carrier.