The incident affecting the availability of the Transporeon Platform on Wednesday, February 11, 2026, has been resolved. A period of stability has been observed starting from 1:30 PM CET on the same day.
The scope was limited to login issues only and had no impact on data transmission. You may now continue using the Transporeon platform as usual.
We understand how critical our services are to your daily operations, as well as to your users, partners, and customers. We sincerely apologize for any disruption this incident may have caused to your business operations and appreciate your patience.
Should you require additional information or support, please reach out to us at https://support.transporeon.com. We are happy to assist you.
Posted Feb 11, 2026 - 15:23 CET
Monitoring
We will continue to monitor the situation to ensure that the platform remains stable. We appreciate your patience and understanding during this phase.
Posted Feb 11, 2026 - 13:45 CET
Update
The incident affecting the Transporeon Platform has been resolved, and a period of stability has been observed starting from approximately 1:30 PM CET on February 11, 2026.
The event was limited to affecting only the login functionality of the Transporeon platform. Data transmission remained unaffected.
We will continue to monitor the situation to ensure that the platform remains stable. We appreciate your patience and understanding during this phase.
We would like to inform you that the root cause of the incident affecting the availability of the Transporeon platform has been identified. The team is making steady progress in restoring the platform's availability.
We sincerely apologize for any inconvenience this may cause to your operations.
Some customers may have been experiencing limited availability of the Transporeon Platform starting from approximately 12:50 PM CET on February 11th, 2026.
We are aware of the issue and are currently investigating it with the highest priority. We aim to provide you with the next update shortly.
If you need assistance or have additional questions, please request support through the usual process at https://support.transporeon.com.
We sincerely apologize for the inconvenience and assure you of our commitment to resolving this issue promptly and accurately.
Posted Feb 11, 2026 - 12:54 CET
This incident affected: Login, Data transmission, Transport Assignment, Time Slot Management, and Freight Procurement.