Short interruption of support service availability

Incident Report for Transporeon

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 08:47 CET

Monitoring

Dear Customers,

You should be able to resume your support request activity by now. As mentioned before, your operations should not have been affected all along, and you should be able to work without any interruptions as per usual.
Should you still encounter difficulties, please let us know via suppor.transporeon.com.

We apologize for the inconvenience and remain at your availability.
Posted Nov 27, 2023 - 17:34 CET

Identified

Dear Customers,

Support services are temporarily unavailable due to an unforeseen outage of the electricity network in the area where our headquarters are located. We are looking for alternative ways of re-establishing the connection so that you can continue requesting and receiving support.

Your operations should not be affected, and you should be able to continue working as per usual.

We apologize for the inconvenience and remain at your availability.
Posted Nov 27, 2023 - 16:51 CET
This incident affected: Support Services.