Data transmission delays for Autonomous Procurement module (Thu 2026-01-29)

Incident Report for Transporeon

Resolved

The incident affecting the data transmission delays for the Autonomous Procurement module has been resolved, and a period of stability has been observed starting from approximately 11:30 AM CET on January 29, 2026.

We appreciate your understanding and sincerely apologize for any inconvenience caused.

Should you need additional information or support, please reach out to us via https://support.transporeon.com, and we will be glad to assist you.
Posted Jan 29, 2026 - 11:40 CET

Monitoring

Some customers may experience delays in processing offers to carriers while working on the Autonomous Procurement module from approximately 10:10 AM CET on Thursday, January 29, 2026.

Our team is working to resolve this issue, and we expect normal processing to resume shortly.

We sincerely apologize for any inconvenience this may cause and appreciate your patience.

If you have additional questions, please reach out to us via https://support.transporeon.com
Posted Jan 29, 2026 - 10:18 CET
This incident affected: Autonomous Procurement.