Delays in Search Tool
Incident Report for Transporeon
Resolved
The issue is now resolved.
Posted Jan 13, 2022 - 08:47 CET
Monitoring
The issue has been addressed and all searches have been observed to function normally again.

We are continuing to monitor the situation.

Should you still experience any issues, or have any question, please reach out to us at http://support.transporeon.com/
Posted Jan 12, 2022 - 17:58 CET
Investigating
Some customers may currently experience delayed results with the global search tool in Transporeon Web (Magnifier icon in the top right part of the screen). Our Infrastructure team is investigating. You can continue working undisturbed despite this inconvenience. We propose the workaround below:

Please search in the Transporeon Web Tabs (e.g. "To do", "Accepted/Assigned Transports" etc.) on the left hand side directly instead of using the global search tool.

We apologize for the inconvenience and will update you promptly on the successful resolution of this issue.
Posted Jan 12, 2022 - 16:24 CET
This incident affected: No-Touch Order/Best Carrier.