Limited availability of Transporeon Solutions

Incident Report for Transporeon

Resolved

The data transmission delays of the Transporeon platform affecting some customers has been fully resolved since Thursday, March-13, 2025, from 17:17 CET
All data processing is now complete.

We recognize the impact this incident had on your operations and thank you for your patience.
Please do not hesitate to contact support.transporeon.com if you require any additional information or support.
Posted Mar 14, 2025 - 15:47 CET

Monitoring

We are happy to inform that the Limited availability of Transporeon Solutions incident is resolved and under monitoring since Thursday, March-13, 2025, from 17:17 CET.

If you were affected by the limited availability, you can now continue working without interruptions.

We understand the impact your business experienced due to the incident, and appreciate your patience. Our support teams are available to answer any questions you may have at this time.

Please don't hesitate to reach out to us at http://support.transporeon.com.
Posted Mar 13, 2025 - 17:38 CET

Investigating

We are currently experiencing issues resulting into the limited unavailability of Transporeon platform since Thursday, March-13, 2025, from 15:15 CET.

Some customers may face issues with performing some of the usual operational activities on the platform, such as importing Dock Scheduling & Yard Management bookings, importing and/or assigning transports in Transport Assignment.

We are aware of the issue and reassure you we are working at top speed to resolve it as soon as possible.

For the time being, please keep up to date by verifying the status on our status page.
If you need our support, please raise a request on http://support.transporeon.com.
Posted Mar 13, 2025 - 16:52 CET
This incident affected: Data transmission, Transport Assignment, and Dock Scheduling & Yard Management.