Limited availability of Transporeon solutions
Incident Report for Transporeon
Resolved
The incident has been successfully resolved on Friday 19th of July, 2024 at 11:30 CEST.

Should you encounter any additional issues, please get in touch with us at support.transporeon.com.
Posted Jul 19, 2024 - 14:00 CEST
Monitoring
Engineers have identified the issue and applied a fix across all affected services.

Some customers still may experience data transmission issues.
We reassure you of our commitment to solve this as soon as possible.
Should you need additional information or support - please reach out to us via support.transporeon.com, we'll be glad to assist you.
Posted Jul 19, 2024 - 12:42 CEST
Update
Customers are experiencing outages on services using Windows machines globally. Engineers are actively investigating the issue as a matter of urgency and we apologize for the inconvenience caused. Further updates will be sent as engineers identify and resolve the issue.
If you require immediate assistance, please contact our Support Team.
Posted Jul 19, 2024 - 10:06 CEST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 09:56 CEST
Investigating
Some customers may experience data transmission issues at the moment.

We reassure you of our commitment to solve this as soon as possible.

Should you need additional information or support - please reach out to us via support.transporeon.com, we'll be glad to assist you.
Posted Jul 19, 2024 - 08:44 CEST
This incident affected: Real-Time Workflow, Data transmission, Autonomous Procurement, Transport Assignment, Analytics, Network Insights, Carbon Visibility, Time Slot Management, Freight Procurement, Dock Scheduling & Yard Management, Transport Operations, SMS Notification Service, Freight Audit, Visibility, Support Services, and Ocean Freight Visibility.