Data processing delay
Incident Report for Transporeon
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 11:39 CET
Monitoring
Data processing and Retail Time Slot Management loading times back to normal.
Posted Nov 25, 2021 - 09:51 CET
Update
We are continuing to work on a resolution for the data processing delays.

Some Retail Time Slot Management customers might experience longer loading times in the Web Platform than usual.
Posted Nov 25, 2021 - 09:18 CET
Identified
We are currently observing data processing delays (Inbound & Outbound) for some customers.

Our development team is investigating.
Posted Nov 25, 2021 - 08:26 CET
This incident affected: Retail Time Slot Management and Data processing.