Limited availability of the Transporeon solutions (Tue 2026-01-21)

Incident Report for Transporeon

Postmortem

On Wednesday, January 21, 2026, a planned maintenance activity on the Transporeon Platform led to an unexpected service disruption. The maintenance involved a database migration aimed at enhancing system performance and was scheduled outside peak customer hours.

During the activity, unforeseen technical side effects emerged, resulting in service disruptions for the Transporeon Mobile and Fleetcon (Visibility) modules. Upon completion of the migration, internal processing delays accumulated, subsequently affecting a central messaging component. This caused limited availability and delayed data transmission for some customers.

We fully restored the affected services by 12:40 CET, and the platform returned to normal operation. 

We apologize for the inconvenience caused and are implementing corrective measures to prevent similar incidents in the future.

Posted Jan 26, 2026 - 17:18 CET

Resolved

A period of stable operation has been observed, and this incident is now resolved.
You can continue working on the Transporeon platform as usual.

We appreciate your understanding and sincerely apologize for any inconvenience caused

Should you need additional information or support, please reach out to us via https://support.transporeon.com
We'll be glad to assist you.
Posted Jan 21, 2026 - 15:04 CET

Update

As we continue with the data reprocessing, the search functionality of the Platform may experience degraded performance.
Please be aware that the data should be available and can be searched manually by applying filters in the respective columns.

We appreciate your patience and understanding and apologize for any inconvenience caused.

Should you need any assistance, please reach out to us via https://support.transporeon.com
Posted Jan 21, 2026 - 14:34 CET

Monitoring

The issue affecting the Transporeon platform has been resolved, and a period of stability has been observed starting from approximately 12:50 PM CET on January 21, 2026.

All systems should now be operating normally. Please allow some time for data to be processed. We will continue to monitor the situation further.

We appreciate your patience and understanding during this phase.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Jan 21, 2026 - 12:54 CET

Update

Please be informed that the Transporeon platform should be available as of 12:40 PM CET on January 21, 2026.

We are proceeding with further actions to stabilize the situation and sincerely apologize for any inconvenience it may cause to your operations

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Jan 21, 2026 - 12:46 CET

Update

Please be informed that the Transporeon platform might experience limited availability from approximately 12PM CET on 21st of January 2026. The team is treating the case with the highest priority, involving all related stakeholders and putting efforts into stabilizing it.

We sincerely apologize for the inconvenience it may cause and will update you as new information becomes available.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Jan 21, 2026 - 12:13 CET

Update

Please be informed that the issue related to Visibility malfunctioning is under very thorough investigation. The team is working with the highest priority to fix it as soon as possible. While we put all efforts to stabilize the performance, some other related malfunctioning might appear for you in the meantime (for example, data transmission delays).

We aim to provide you with the next update shortly and sincerely apologize for the inconvenience it may cause.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Jan 21, 2026 - 10:54 CET

Identified

Some customers may have been experiencing issues while working on the Transporeon platform. Actions related to Visibility might be malfunctioning (for example, the status of trucks is not updated) starting from approximately 08:30 AM CET on January 21, 2026.

We are aware of the issue and are currently investigating it with the highest priority. We aim to provide you with the next update shortly.

If you need assistance or have additional questions, please request support through the usual process at https://support.transporeon.com.

We sincerely apologize for the inconvenience and assure you of our commitment to resolving this issue promptly and accurately.
Posted Jan 21, 2026 - 09:20 CET
This incident affected: Login, Data transmission, Transport Assignment, Time Slot Management, and Visibility.