Limited availability of Transporeon Platform (Sat 2026-01-24)

Incident Report for Transporeon

Resolved

A period of stable operation has been observed, and this incident is now resolved.

You can continue working on the Transporeon platform as usual.

We appreciate your understanding and sincerely apologize for any inconvenience caused.

Should you need additional information or support, please reach out to us via https://support.transporeon.com, and we will respond within the next support window.
Posted Jan 24, 2026 - 19:26 CET

Monitoring

The issue affecting the Transporeon Platform has been resolved, and a period of stability has been observed starting from approximately 6:18PM CET on January 24, 2026.

All systems should now be operating, but some overall slowness of the Platform might occur for some time.

We will continue to monitor the situation to ensure that the platform remains stable.

We appreciate your patience and understanding during this phase.

Should you need additional information or support, please reach out to us via https://support.transporeon.com/.
Posted Jan 24, 2026 - 18:23 CET

Update

The team is making steady progress in restoring the Transporeon Platform and is focused on enabling customer traffic soon.

Rest assured, we will keep you informed with regular updates on the progress.
We sincerely appreciate your patience and understanding during this time.

For any additional information or support, please reach out to us via https://support.transporeon.com/.
We'll be glad to assist you.
Posted Jan 24, 2026 - 17:16 CET

Identified

Please be informed that the root cause of the incident affecting the Transporeon platform availability has been identified, and the team is progressing with restoring platform availability.

We sincerely apologize for any inconvenience this may cause to your operations.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Jan 24, 2026 - 16:28 CET

Update

Please rest assured that the issue concerning the Transporeon Platform's availability is under thorough investigation, and all operational teams are working on it with the utmost priority. Our unwavering goal is to restore full service as swiftly as possible.

We aim to provide you with the next update shortly and sincerely apologize for the inconvenience it may cause.

If you require additional information or support, please do not hesitate to reach out to us via https://support.transporeon.com/
Posted Jan 24, 2026 - 15:20 CET

Investigating

Customers are currently experiencing limited availability of Transporeon Platform starting from approximately 13:00 CET on January 24th, 2025.

Our teams are actively working on identifying the cause of the issue and restoring full service as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience while we continue our investigation.

Should you need additional information or support, please reach out to us via https://support.transporeon.com/.
We'll be glad to assist you.
Posted Jan 24, 2026 - 14:23 CET
This incident affected: Login, Data transmission, Transport Assignment, and Time Slot Management.