Delays in Transporeon web transport assignment module and mobile app (Sat 2025-05-10)

Incident Report for Transporeon

Resolved

Please be informed that the incident related to the transport assignment process including the mobile app starting on 10th of May around 10:15 AM CEST was successfully resolved at approximately 3:30 PM CEST on May 10th, 2025.

All data was processed by the platform as expected, but with a delay in internal processing and data outbound to customers.
Due to the internal processing delays, the search function was not up to date until 3:30 PM CEST.

We understand that this event caused some operational issues for you, and we apologize for the inconvenience.

Should you need additional information or support, please reach out to us via http://support.transporeon.com.
Thank you!
Posted May 10, 2025 - 15:30 CEST

Investigating

Some customers might face delays with the transport assignment process including the mobile app while operating on the Transporeon platform from approximately 11 AM CEST on the 10th of May 2025.

We are aware of the issue, and reassure you we are working at top speed to resolve it as soon as possible.

We understand that this event causes some operational issues for you, and we apologize for the inconvenience.

Should you need additional information or support, please reach out to us via http://support.transporeon.com.
Thank you!
Posted May 10, 2025 - 14:06 CEST
This incident affected: Transport Assignment.