Limited availability of Transporeon solutions
Incident Report for Transporeon
Postmortem

On Wednesday, July 24th, 2024, from 08:00 CEST to 11:00 CEST, the Transporeon platform experienced an issue affecting login, performance and data processing queuing, leading to delays in data visibility for some customers until the evening of the same day. The root cause was identified as being related to our internal firewall and the issue was resolved by our engineering team by 11:00 CEST.

There was no data loss and all data during the event was successfully re-transmitted immediately.
Due to the high amount of data that needed to be reprocessed, delays in data processing appeared for some customers until evening the same day. 

We have taken measures to enhance and ensure a sustainable resolution to prevent potential future occurrences.

If you need any additional information, please call or write.

Posted Jul 26, 2024 - 15:10 CEST

Resolved
We are pleased to announce that the data transmission issues affecting the Transporeon platform have been fully resolved, and all data is now processed as of 24th of July 2024 in the evening.

Our team has put in relentless effort to guarantee that every aspect of our service is functioning seamlessly and effectively.
Our operations team will continue to closely monitor all systems.

We understand the impact your business experienced due to the outage, and appreciate your patience.
Our support teams are available to answer any questions you may have at this time.
Please don't hesitate to reach out to us at support.transporeon.com
Posted Jul 25, 2024 - 10:57 CEST
Update
Some customers continue experience data transmission and processing delays on the platform. Once processed, the delayed data should be visible on the productive platform.

Updates will be provided as more information becomes available.

We understand the inconvenience this outage may have caused, and we appreciate your patience and understanding during this time. Our operations team will maintain increased monitoring of all systems.
Posted Jul 24, 2024 - 16:28 CEST
Update
The modules of the Transporeon platform are limited available since today 24 July 2024 ~11:00 AM CEST.
Some customers still experience data transmission and processing delays on the platform at the moment. Once processed, the delayed data should be visible on the productive platform.
Our engineers are working on that with the highest priority and we apologize for the inconvenience caused.
Posted Jul 24, 2024 - 13:31 CEST
Monitoring
The issue is identified and we are monitoring improvements in availability of our platform since today 24 July 2024 ~11:00 AM CEST.

Some customers may still experience data transmission and processing delays on the platform at the moment.

Should you need additional information or support - please reach out to us via support.transporeon.com, we'll be glad to assist you.
Posted Jul 24, 2024 - 11:27 CEST
Update
Engineers are actively investigating the issue as a matter of urgency and we apologize for the inconvenience caused. Further updates will be sent as engineers identify and resolve the issue.
Posted Jul 24, 2024 - 09:52 CEST
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 09:02 CEST
Investigating
We are currently experiencing issues resulting into the temporary unavailability of Transporeon platform since 24 July 2024, 08:00 CEST.
As a result, you will not be able to perform your operational activities on the platform.
We are aware of the issue, and reassure you we are working at top speed to resolve it as soon as possible.
For the time being, please keep up to date by verifying the status on our status page.
If you need our support, please raise a request on http://support.transporeon.com.
Posted Jul 24, 2024 - 08:24 CEST
This incident affected: Login, Real-Time Workflow, Data transmission, Autonomous Procurement, Transport Assignment, Analytics, Network Insights, Carbon Visibility, Time Slot Management, Freight Procurement, Dock Scheduling & Yard Management, Transport Operations, SMS Notification Service, Freight Audit, Visibility, Support Services, and Ocean Freight Visibility.