Maintenance Window for Transporeon platform: Tendering downtime (2026-03-22, Sunday evening)

Scheduled for Mar 22, 19:30 - 22:30 CET

Update

Please note that the modules in scope have been updated
Posted Mar 20, 2026 - 13:13 CET

Scheduled

To ensure the ongoing stability of the Transporeon platform, we will be performing maintenance on Sunday evening, March 22nd, 2026. The maintenance is scheduled to begin at 19:30 CET and is expected to last approximately three hours. During this time, applications responsible for tendering may experience downtime.

Other modules of the Transporeon platform will remain operational, and you can continue working on them as usual. We do not anticipate any impact on data integrity.

We kindly ask for your patience during this maintenance window. Once the work is complete, you will be notified and can resume working on tendering as well.

Should you have any questions or require assistance, our support team is available during regular support hours at https://support.transporeon.com.

We apologize for any inconvenience this may cause.
Posted Mar 20, 2026 - 10:59 CET
This scheduled maintenance affects: Freight Procurement.