Visibility - Access via Transporeon-Web temporarily unavailable
Incident Report for Transporeon
Resolved
We apologize for the inconvenience you encountered in using our solution today.
Visibility login is possible again since April 17th on 16:35 CEST and you should be able to continue working as usual.
However, should you encounter any additional issues, please let us know via http://support.transporeon.com so we can further investigate.
Posted Apr 17, 2024 - 16:43 CEST
Investigating
You may encounter temporary issues while accessing the tile "Visibility" via Transporeon-Web since 17th of April 2024 ~16:15 CEST.
We are investigating and will update the status of the incident shortly.

Should you need additional information or support - please reach out to us via support.transporeon.com, we'll be glad to assist you.
Posted Apr 17, 2024 - 16:26 CEST
This incident affected: Visibility.