Data transmission delays for some customers
Incident Report for Transporeon
Resolved
You should be able to proceed and work as usual, without delays.
Should you encounter any additional issues, please get in touch with us, at support.transporeon.com.
Posted Jul 16, 2024 - 18:06 CEST
Investigating
Some customers may experience data transmission issues at the moment.

We reassure you of our commitment to solve this as soon as possible.

Should you need additional information or support - please reach out to us via support.transporeon.com, we'll be glad to assist you.
Posted Jul 16, 2024 - 16:05 CEST
This incident affected: Data transmission.