Maintenance Window Support Services (2025-07-24, Thursday evening)

Scheduled for Jul 24, 18:00 - 19:00 CEST

Update

Please be informed that the date of the maintenance has been changed from the 21st to the 24th of July 2025.
Posted Jul 16, 2025 - 17:35 CEST

Update

The expected duration of the maintenance may be slightly extended.
Posted Jul 16, 2025 - 16:55 CEST

Scheduled

Following the latest updates from Atlassian, we will be conducting maintenance on our Help Center Support system on Thursday, July 24, 2025, at 18:00 CEST.

You can continue working on Transporeon Platform without interruptions during this time.

Please note that there may be a brief period during which access to the support portal and your open requests will be temporarily unavailable. If you encounter any issues accessing support, please wait and try again later.

In the meantime, you can reach us via phone.

We apologize for the inconvenience.
Posted Jul 16, 2025 - 15:52 CEST
This scheduled maintenance affects: Support Services.