Limited availability of the Analytics module of Transporeon platform (Thu 2026-01-29)

Incident Report for Transporeon

Resolved

The incident affecting the Analytics module has been resolved, and a period of stability has been observed.

The Transporeon platform is fully operational, and you can work on it as usual.

We appreciate your understanding and sincerely apologize for the inconvenience caused.

Should you need additional information or support, please reach out to us via https://support.transporeon.com, and we will be glad to assist you.
Posted Jan 30, 2026 - 16:33 CET

Monitoring

The maintenance on the Analytics module is now complete, and it is fully available for use as of 10 AM CET on January 30, 2026.
While the service has been restored, we are continuing to closely monitor the system to ensure stability.

All other Transporeon modules remain fully operational, and you may resume your work within the Analytics immediately.

We appreciate your patience and understanding. Should you have any questions or require assistance, please reach out to us at https://support.transporeon.com.
Posted Jan 30, 2026 - 10:15 CET

Update

We'd like to update you that the Analytics module is still undergoing maintenance and is currently limited in availability. The team is making progress and putting in all the necessary efforts to ensure data integrity for the module.

Other Transporeon modules remain fully operational, and you can continue working with them as usual.

If you require additional information or support, please reach out to us at https://support.transporeon.com, and we will respond within the next support window.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2026 - 17:36 CET

Identified

The issue affecting the Analytics module of the Transporeon platform was identified at approximately 11:10 AM CET.

To ensure data integrity and accuracy, the Analytics module will be set under maintenance and will become unavailable starting at approximately 11:30 AM CET. This action is necessary to ensure that the data is processed and reflected correctly.

As soon as the maintenance is finished, we will inform you via notification here.

If you require additional information or support, please reach out to us at https://support.transporeon.com.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2026 - 11:22 CET

Investigating

Some customers may have been experiencing issues while working on the Analytics module of the Transporeon platform, starting at approximately 8:05 AM CET on January 29th, 2026.

We are aware of the issue and are currently investigating it with the highest priority. We aim to provide you with the next update shortly.

If you require additional information or support, please reach out to us at https://support.transporeon.com.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2026 - 09:03 CET
This incident affected: Analytics.